
<!DOCTYPE html>
<html lang="fr" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/fr/VOA-fr.css?&amp;av=0.1.0.0&amp;cb=239" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "239";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = false;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais </title>
<meta name="title" content="Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais " />
<meta name="description" content="La production agricole est menac&#233;e dans l&#39;Est de la RDC, o&#249; une chenille l&#233;gionnaire s&#39;attaque aux plants de ma&#239;s; risquant de r&#233;duire d&#39;au moins 60% la production agricole, se plaignent les agriculteurs. Les d&#233;g&#226;ts caus&#233;s par cet insecte d&#233;vastateur font courir le risque d&#39;une famine. " />
<meta name="keywords" content="Afrique, RDC, Dernières nouvelles, Climat et environnement, Reportages VOA, RDC chenille légionnaire, RDC production agricole, RDC agriculture environnment, Congo champs chenille, RDC insecte dévastateur, Congo agriculture cheville" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="323279184682" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voaafrique.com/a/une-chenille-l&#233;gionnaire-d&#233;cime-les-champs-congolais-/6755533.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6755533.ltr" />
<meta content="Une chenille légionnaire décime des champs dans l&#39;Est congolais " property="og:title" />
<meta content="La production agricole est menacée dans l&#39;Est de la RDC, où une chenille légionnaire s&#39;attaque aux plants de maïs; risquant de réduire d&#39;au moins 60% la production agricole, se plaignent les agriculteurs. Les dégâts causés par cet insecte dévastateur font courir le risque d&#39;une famine. " property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voaafrique.com/a/une-chenille-légionnaire-décime-les-champs-congolais-/6755533.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/VOAAfrique" property="article:publisher" />
<meta content="https://gdb.voanews.com/095c0000-0a00-0242-2fd1-08da9b4c3209_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="171468140033861" property="fb:app_id" />
<meta content="Zanem Nety Zaidi" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@VOAAfrique" name="twitter:site" />
<meta content="https://gdb.voanews.com/095c0000-0a00-0242-2fd1-08da9b4c3209_w1200_r1.jpg" name="twitter:image" />
<meta content="La production agricole est menacée dans l&#39;Est de la RDC, où une chenille légionnaire s&#39;attaque aux plants de maïs; risquant de réduire d&#39;au moins 60% la production agricole, se plaignent les agriculteurs. Les dégâts causés par cet insecte dévastateur font courir le risque d&#39;une famine. " name="twitter:description" />
<link rel="amphtml" href="https://www.voaafrique.com/amp/une-chenille-l&#233;gionnaire-d&#233;cime-les-champs-congolais-/6755533.html" />
<script type="application/ld+json">{"articleSection":"RDC","headline":"Une chenille légionnaire décime des champs dans l\u0027Est congolais ","inLanguage":"fr","keywords":"Afrique, RDC, Dernières nouvelles, Climat et environnement, Reportages VOA, RDC chenille légionnaire, RDC production agricole, RDC agriculture environnment, Congo champs chenille, RDC insecte dévastateur, Congo agriculture cheville","author":{"@type":"Person","url":"","description":"","image":{"@type":"ImageObject"},"name":"Zanem Nety Zaidi"},"datePublished":"2022-09-22","dateModified":"2022-09-22 08:55:51Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voaafrique.com/Content/responsive/VOA/fr/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voaafrique.com","sameAs":["https://chat.whatsapp.com/LlCKzDdly5W6zLMbpi2Q3b","https://www.facebook.com/VOAAfrique","https://twitter.com/VOAAfrique","https://www.youtube.com/LaVoixdelAmeriqueVOA","https://www.instagram.com/voaafrique"],"name":"VOA Afrique","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voaafrique.com/a/une-chenille-légionnaire-décime-les-champs-congolais-/6755533.html","url":"https://www.voaafrique.com/a/une-chenille-légionnaire-décime-les-champs-congolais-/6755533.html","description":"La production agricole est menacée dans l\u0027Est de la RDC, où une chenille légionnaire s\u0027attaque aux plants de maïs; risquant de réduire d\u0027au moins 60% la production agricole, se plaignent les agriculteurs. Les dégâts causés par cet insecte dévastateur font courir le risque d\u0027une famine. ","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/095c0000-0a00-0242-2fd1-08da9b4c3209_w1080_h608.jpg"},"name":"Une chenille légionnaire décime des champs dans l\u0027Est congolais "}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=239"></script>
<script src="/Scripts/responsive/loader.b?v=Se65uT5PRkmfDd2rRbG8TvzLgnQujh0NaLjWFQgt-4A1&amp;av=0.1.0.0&amp;cb=239"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-article print-lay-article js-category-to-nav nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript" data-cookiecategory="analytics">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript" data-cookiecategory="analytics">
var utag_data={entity:"VOA",language:"French",language_service:"VOA French",short_language_service:"FR",property_id:"462",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"Une chenille l\u0026#233;gionnaire d\u0026#233;cime des champs dans l\u0026#39;Est congolais ",page_type:"article",page_name:"Une chenille l\u0026#233;gionnaire d\u0026#233;cime des champs dans l\u0026#39;Est congolais ",short_headline:"Une chenille l\u0026#233;gionnaire d\u0026#233;cime des champs dans l\u0026#39;Est congolais ",long_headline:"Une chenille l\u0026#233;gionnaire d\u0026#233;cime des champs dans l\u0026#39;Est congolais ",headline:"Une chenille l\u0026#233;gionnaire d\u0026#233;cime des champs dans l\u0026#39;Est congolais ",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voaafrique.com/a/une-chenille-l%c3%a9gionnaire-d%c3%a9cime-les-champs-congolais-/6755533.html",domain:"www.voaafrique.com",pub_year:"2022",pub_month:"09",pub_day:"22",pub_hour:"08",pub_minute:"55",pub_weekday:"Thursday",dateline:"Goma",byline:"Zanem Nety Zaidi",categories:"afrique,congo,mobile,environment,voa-originals",tags:"rdc chenille l\u0026#233;gionnaire;rdc production agricole;rdc agriculture environnment;congo champs chenille;rdc insecte d\u0026#233;vastateur;congo agriculture cheville",slug:"une-chenille-l\u0026#233;gionnaire-d\u0026#233;cime-les-champs-congolais-",section:"rdc",english_section:"congo",article_uid:"6755533"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoafrench-bbgprod-bbgentityvoa-bbgunitvoafrench/1/G.4--NS/21571957?pageName=voa%3afr%3ar%3aarticle%3aune%20chenille%20l%c3%a9gionnaire%20d%c3%a9cime%20des%20champs%20dans%20l%27est%20congolais%20&amp;c6=une%20chenille%20l%c3%a9gionnaire%20d%c3%a9cime%20des%20champs%20dans%20l%27est%20congolais%20&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voaafrique.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=une%20chenille%20l%c3%a9gionnaire%20d%c3%a9cime%20des%20champs%20dans%20l%27est%20congolais%20&amp;v7=D=c7&amp;c16=voa%20french&amp;v16=D=c16&amp;c5=congo&amp;v5=D=c5&amp;ch=french&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6755533&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Liens d&#39;accessibilit&#233;</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Menu principal</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Retour &#224; la navigation principale</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Retour &#224; la recherche</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Suivant">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Suivant</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Fermez">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Fermez</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Pr&#233;c&#233;dent">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Pr&#233;c&#233;dent</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Suivant">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Suivant</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="Attendez s&#39;il vous pla&#238;t "
title="Attendez s&#39;il vous pla&#238;t " />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Annuler">
<span class="btn__text ">Annuler</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr-20 hdr-20--big">
<div class="hdr-20__inner">
<div class="hdr-20__max pos-rel">
<div class="hdr-20__side hdr-20__side--primary d-flex">
<input type="checkbox" id="main-menu-ctrl" class="hidden main-menu-switch">
<label for="main-menu-ctrl" class="burger hdr-trigger pos-rel trans-trigger" data-trans-evt="click" data-trans-id="menu">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close burger__ico burger__ico--close"></span>
<span class="ico ico-menu hdr-trigger__ico hdr-trigger__ico--open burger__ico burger__ico--open"></span>
</label>
<div class="menu-pnl pos-fix trans-target" data-trans-id="menu">
<div class="menu-pnl__inner">
<nav class="main-nav menu-pnl__item menu-pnl__item--first">
<ul class="main-nav__list accordeon" data-analytics-tales="false" data-promo-name="link" data-location-name="nav,secnav">
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1468" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1468">
A La Une
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/afrique" title="Afrique" data-item-name="africa" >Afrique</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/etats-unis" title="&#201;tats-Unis" data-item-name="united-states" >&#201;tats-Unis</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/monde" title="Monde" data-item-name="world" >Monde</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/Culture" title="Culture" data-item-name="culture" >Culture</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/Sports" title="Sports" data-item-name="sports" >Sports</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/Economie" title="Economie" data-item-name="economy" >Economie</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/5632" title="Science et technologie" data-item-name="technology-and-science-" >Science et technologie</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/Sante" title="Sant&#233; et m&#233;decine" data-item-name="sante-et-medicine" >Sant&#233; et m&#233;decine</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1012" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1012">
TV
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/LMA" title="Le Monde Aujourd&#39;hui" >Le Monde Aujourd&#39;hui</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/4944.html" title="VOA60 Afrique" data-item-name="voa60-afrique-" >VOA60 Afrique</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/WaFo" title="Washington Forum" >Washington Forum</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/p/6345.html" title="Correspondant VOA" >Correspondant VOA</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/2883" title="Reportages" data-item-name="video" >Reportages</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/VousNous" title="Vous + Nous" >Vous + Nous</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6999.html" title="Carnet de Sant&#233;" data-item-name="emission-vsva" >Carnet de Sant&#233;</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-2144" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-2144">
Radio
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/LMARADIO" title="Le Monde Aujourd&#39;hui" >Le Monde Aujourd&#39;hui</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/AVA" title="&#192; Votre Avis" >&#192; Votre Avis</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/p/7000.html" title="Votre Sant&#233; Votre Avenir" >Votre Sant&#233; Votre Avenir</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/LMF" title="Le Monde au F&#233;minin" >Le Monde au F&#233;minin</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/AEV" title="L&#39;Am&#233;rique et Vous" >L&#39;Am&#233;rique et Vous</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/Religion" title="Dialogue des religions" target="_blank" rel="noopener">Dialogue des religions</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/RMShow" title="RM Show" >RM Show</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-2257" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-2257">
AUTRES LANGUES
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voabambara.com" title="BAMBARA" target="_blank" rel="noopener">BAMBARA</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voalingala.com" title="LINGALA" target="_blank" rel="noopener">LINGALA</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="https://www.voaafrique.com/Sango" title="SANGO" target="_blank" rel="noopener">SANGO</a>
</div>
</li>
</ul>
</nav>
<div class="menu-pnl__item">
<a href="https://voaafrique.com/z/2873.html/" class="menu-pnl__item-link" alt="Apprenez L&#39;anglais">Apprenez L&#39;anglais</a>
</div>
<div class="menu-pnl__item menu-pnl__item--social">
<h5 class="menu-pnl__sub-head">Suivez-nous</h5>
<a href="https://www.facebook.com/VOAAfrique" title="Suivez-nous sur Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
<a href="https://twitter.com/VOAAfrique" title="Suivez nous sur Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
<a href="https://www.youtube.com/LaVoixdelAmeriqueVOA" title="Suivez-nous sur YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
<a href="https://www.instagram.com/voaafrique" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</div>
<div class="menu-pnl__item">
<a href="/navigation/allsites" class="menu-pnl__item-link">
<span class="ico ico-languages "></span>
Langues
</a>
</div>
</div>
</div>
<input type="checkbox" id="top-search-ctrl" class="hidden top-search-switch">
<label for="top-search-ctrl" class="top-srch-trigger hdr-trigger">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close top-srch-trigger__ico top-srch-trigger__ico--close"></span>
<span class="ico ico-search hdr-trigger__ico hdr-trigger__ico--open top-srch-trigger__ico top-srch-trigger__ico--open"></span>
</label>
<div class="srch-top">
<div class="container">
<form action="/s" class="srch-top__form" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Recherche</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="texte de recherche" accesskey="s" value="" class="srch-top__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Recherche" type="submit" class="btn btn--top-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<a href="/" class="main-logo-link">
<img src="/Content/responsive/VOA/fr/img/logo-compact.svg" class="main-logo main-logo--comp" alt="site logo">
<img src="/Content/responsive/VOA/fr/img/logo.svg" class="main-logo main-logo--big" alt="site logo">
</a>
</div>
<div class="hdr-20__side hdr-20__side--secondary d-flex">
<a href="/LMARADIO" title="Audio" class="hdr-20__secondary-item" data-item-name="audio">
<span class="ico ico-audio hdr-20__secondary-icon"></span>
</a>
<a href="/Emissions" title="Video" class="hdr-20__secondary-item" data-item-name="video">
<span class="ico ico-video hdr-20__secondary-icon"></span>
</a>
<a class="hdr-20__secondary-item hdr-20__secondary-item--search" data-item-name="search">
<span class="ico ico-search hdr-20__secondary-icon hdr-20__secondary-icon--search"></span>
</a>
<div class="hdr-20__secondary-item live-b-drop">
<div class="live-b-drop__off">
<a href="https://www.voaafrique.com/live/audio/50" class="live-b-drop__link" title="Direct" data-item-name="live">
<span class="badge badge--live-btn badge--live">
Direct
</span>
</a>
</div>
<div class="live-b-drop__on hidden">
<input type="checkbox" id="live-ctrl" class="hidden live-b-drop__switch" />
<label for="live-ctrl" class="live-b-drop__label pos-rel">
<span class="badge badge--live badge--live-btn">
Direct
</span>
<span class="ico ico-close live-b-drop__label-ico live-b-drop__label-ico--close"></span>
</label>
<div class="live-b-drop__panel" id="targetLivePanelDiv"></div>
</div>
</div>
<div class="srch-bottom">
<form action="/s" class="srch-bottom__form d-flex" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Recherche</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="texte de recherche" accesskey="s" value="" class="srch-bottom__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Recherche" type="submit" class="btn btn--bottom-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<img src="/Content/responsive/VOA/fr/img/logo-print.gif" class="logo-print" alt="site logo">
<img src="/Content/responsive/VOA/fr/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
</div>
</div>
</div>
<script>
var nav2In = document.querySelector('.hdr-20__inner');
var nav2Sec = document.querySelector('.hdr-20__side--secondary')
var secStyle = window.getComputedStyle(nav2Sec);
if (nav2In
&& window.pageYOffset < 150
&& secStyle['position'] !== 'fixed'
&& document.body.className.indexOf('pg-section') > -1) {
nav2In.classList.add('hdr-20__inner--big')
}
</script>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Pr&#233;c&#233;dent">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Pr&#233;c&#233;dent</span>
</a>
<a role="button" href="#" title="Suivant">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Suivant</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Derni&#232;res nouvelles</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="
Voir plus">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6755533&amp;SiteId=416&amp;r=208843711&amp;it=0&amp;pd=20220922085551" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6755533" data-lt-siteId="416" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6755533&amp;SiteId=416&amp;r=208843711&amp;it=0&amp;pd=20220922085551" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6755533" data-lt-siteId="416" />
</noscript>
<div class="category js-category">
<a class="" href="/z/2876">RDC</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details ">
<div class="published">
<span class="date" >
<time datetime="2022-09-22T08:55:51+00:00">
il y a 13 minutes
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item">
<a class="links__item-link" href="/author/zanem-nety-zaidi/gmuyi" title="Zanem Nety Zaidi">Zanem Nety Zaidi</a>
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/095c0000-0a00-0242-2fd1-08da9b4c3209_w250_r1_s.jpg" itemprop="url" alt="Un agronome en train de faire une inspection dans un champ de ma&#239;s attaqu&#233; par la chenille l&#233;gionnaire dans le territoire de Rutshuru, dans l&#39;Est de la R&#233;publique D&#233;mocratique du Congo, le 08 Septembre 2022. (Photo Zanem Nety Zaidi/VOA)" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">Un agronome en train de faire une inspection dans un champ de ma&#239;s attaqu&#233; par la chenille l&#233;gionnaire dans le territoire de Rutshuru, dans l&#39;Est de la R&#233;publique D&#233;mocratique du Congo, le 08 Septembre 2022. (Photo Zanem Nety Zaidi/VOA)</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Partager</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_facebook"
title="Partagez sur Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l"></span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html&amp;text=Une+chenille+l%c3%a9gionnaire+d%c3%a9cime+des+champs+dans+l%27Est+congolais+"
data-analytics-text="share_on_twitter"
title="Partagez sur Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l"></span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l"></span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href=" https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_whatsapp_desktop"
title="Partager sur Whatsapp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l"></span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html&amp;subject=Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais "
title="Envoyer par mail &#224; un ami"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l"></span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html&amp;title=Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais "
data-analytics-text="share_on_linkedIn"
title="Share on LinkedIn" target="_blank"
class="btn btn--rounded btn-linkedin js-social-btn">
<span class="ico ico--rounded ico-linkedin ico--l"></span>
</a>
</li>
<li class="share__item">
<a href="https://telegram.me/share/url?url=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_telegram"
title="Share on Telegram" target="_blank"
class="btn btn--rounded btn-telegram js-social-btn">
<span class="ico ico--rounded ico-telegram ico--l"></span>
</a>
<span class="share__count share__count--telegram share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaafrique.com/a/une-chenille-l%c3%a9gionnaire-d%c3%a9cime-les-champs-congolais-/6755533.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item share__item--sharing-more">
<a title="Activer plus d&#39;options de partage" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voaafrique.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_facebook"
title="Partagez sur Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s"></span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html&amp;text=Une+chenille+l%c3%a9gionnaire+d%c3%a9cime+des+champs+dans+l%27Est+congolais+"
data-analytics-text="share_on_twitter"
title="Partagez sur Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s"></span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href=" https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_whatsapp_desktop"
title="Partager sur Whatsapp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s"></span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html&amp;subject=Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais "
title="Envoyer par mail &#224; un ami"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html&amp;title=Une chenille l&#233;gionnaire d&#233;cime des champs dans l&#39;Est congolais "
data-analytics-text="share_on_linkedIn"
title="Share on LinkedIn" target="_blank"
class="btn btn--rounded btn-linkedin js-social-btn">
<span class="ico ico--rounded ico-linkedin ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="https://telegram.me/share/url?url=https%3a%2f%2fwww.voaafrique.com%2fa%2fune-chenille-l%25c3%25a9gionnaire-d%25c3%25a9cime-les-champs-congolais-%2f6755533.html"
data-analytics-text="share_on_telegram"
title="Share on Telegram" target="_blank"
class="btn btn--rounded btn-telegram js-social-btn">
<span class="ico ico--rounded ico-telegram ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voaafrique.com/a/une-chenille-l%c3%a9gionnaire-d%c3%a9cime-les-champs-congolais-/6755533.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--sharing-more">
<a title="Activer plus d&#39;options de partage" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div class="intro intro--bold">
<p >La production agricole est menac&#233;e dans l&#39;Est de la RDC, o&#249; une chenille l&#233;gionnaire s&#39;attaque aux plants de ma&#239;s; risquant de r&#233;duire d&#39;au moins 60% la production agricole, se plaignent les agriculteurs. Les d&#233;g&#226;ts caus&#233;s par cet insecte d&#233;vastateur font courir le risque d&#39;une famine. </p>
</div>
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">Goma —&nbsp;</span>
<p>Kahindo Tumaini, mère de famille et agricultrice dans le territoire de Rutshuru, explique que cette chenille cause des dégâts dans ses champs depuis un certain temps et qu'elle est souvent très dangereuse pendant la période de sécheresse. Elle soutient que depuis l'apparition de cet insecte dévastateur, sa production agricole a diminué. </p>
<p><em>&quot; Lorsque nous cultivons le maïs et que la chenille s'y introduit, dans un champ où l'on pouvait récolter 10 sacs, on n'en récolte que quatre. C'est ainsi que l'on constate que la chenille nous apporte la famine dans la région. Elle s'attaque souvent à nos semis en période de sécheresse&quot;</em>, confie Mme Tumanini.</p><div class="clear"></div>
<div class="wsw__embed">
<div class="infgraphicsAttach" >
<script type="text/javascript">
initInfographics(
{
groups:[],
params:[{"Name":"embed_html","Value":"\u0026lt;blockquote class=\"twitter-tweet\"\u0026gt;\u0026lt;p lang=\"en\" dir=\"ltr\"\u0026gt;Fall Army Worms / Chenille Légionnaire... we all know what is happening. But We are not enough helping the countries facing this. PREVENTION is the most important action. \u0026lt;a href=\"https://t.co/2OIDacEUQP\"\u0026gt;pic.twitter.com/2OIDacEUQP\u0026lt;/a\u0026gt;\u0026lt;/p\u0026gt;— ECOWAS Agriculture (@ecowas_agric) \u0026lt;a href=\"https://twitter.com/ecowas_agric/status/1036163900113338368?ref_src=twsrc%5Etfw\"\u0026gt;September 2, 2018\u0026lt;/a\u0026gt;\u0026lt;/blockquote\u0026gt;||data-pangea-embed::\"true\"","DefaultValue":"","HtmlEncode":false,"Type":"HTML"}],
isMobile:true
});
</script>
<div class="snippetLoading twitterSnippet"></div>
<script type="text/javascript">
(function (d) {
var userInput = Infographics.Param["embed_html"],
thisSnippet = (d.getElementsByClassName ? d.getElementsByClassName("twitterSnippet") : d.querySelectorAll(".twitterSnippet"))[0],
render = function () {
var madeDiv, bquote, sId = "twitterAPIForSnippet";
try {
madeDiv = document.createElement("div");
madeDiv.innerHTML = userInput;
} catch (e) {
thisSnippet.innerHTML = "Twitter Embed Code is invalid or incomplete.";
return;
}
bquote = madeDiv.childNodes[0];
if (bquote.tagName.toLowerCase() === "blockquote" && bquote.className.indexOf("twitter") !== -1) { //remove everything except paragraphs and links
var all = bquote.getElementsByTagName("*");
for (var i = all.length - 1; i >= 0; i--) {
var elm = all[i];
var tag = elm.tagName.toLowerCase();
if (tag !== "a" && tag !== "p")
all[i].parentNode.removeChild(all[i]);
}
} else {
thisSnippet.innerHTML = "Twitter Embed Code does not contain proper Twitter blockquote.";
return;
}
if (!d.getElementById(sId)) { //async request Twitter API
var js, firstJs = d.getElementsByTagName("script")[0];
js = d.createElement("script");
js.id = sId;
js.src = "//platform.twitter.com/widgets.js";
firstJs.parentNode.insertBefore(js, firstJs);
}
thisSnippet.parentNode.style.width = "100%";
thisSnippet.appendChild(bquote);
if (window.twttr && window.twttr.widgets) {
window.twttr.widgets.load();
window.twttr.events.bind("rendered", function (e) {
//fix twitter bug rendering multiple embeds per tweet. Can be deleted after Twitter fix the issue
if (e.target) {
var par = e.target.parentElement;
if (par && par.className === "twitterSnippetProcessed" &&
e.target.previousSibling && e.target.previousSibling.nodeName.toLowerCase() === "iframe") {
//this is duplicate embed, delete it
par.removeChild(e.target);
}
}
});
}
};
thisSnippet.className = "twitterSnippetProcessed";
if (d.readyState === "uninitialized" || d.readyState === "loading")
window.addEventListener("load", render);
else //liveblog, ajax
render();
})(document);
</script>
</div>
</div>
<p> </p>
<p>Kahindo Kitumaini n'est pas la seule personne travaillant dans le secteur agricole à se plaindre. Djimy Miruho, un jeune agriculteur de Bweza, dans le territoire de Rutshuru, laisse entendre qu'il est également victime de cette chenille. Il assure qu'à cause de cet insecte, ses activités agricoles ne sont plus productives.</p>
<p><em>&quot;Les insectes sont devenus nombreux et la famine s'ensuit. Je voudrais que les autorités nous aident pour que la situation se stabilise comme au bon vieux temps, car de toute façon, la famine nous menace sérieusement&quot;</em>, s'alarme-t-il.</p>
<p><strong>Changement climatique mis en cause</strong></p>
<p>Coordinateur du Réseau des ingénieurs agronomes pour l'agriculture au Kivu, une structure qui travaille principalement sur le territoire de Rutshuru dans la province du Nord-Kivu, l'ingénieur agronome Jadot Mateso confirme l'existence de cet insecte. Selon lui, il s'agit d'une chenille légionnaire d'origine américaine dont la présence dans la région serait favorisée par le changement climatique.</p>
<p><em>&quot;Certaines études que nous avons déjà réalisées montrent que la chenille en question est la </em>Spodoptera Frugiperda<em>, qui est le nom scientifique de la chenille. C'est une chenille légionnaire qui pourrait provenir de la région américaine. C'est une chenille qui apparaît toujours pendant la saison sèche&quot;</em>, explique-t-il.</p><div class="clear"></div>
<div class="wsw__embed">
<div class="infgraphicsAttach" >
<script type="text/javascript">
initInfographics(
{
groups:[],
params:[{"Name":"embed_html","Value":"\u0026lt;blockquote class=\"twitter-tweet\"\u0026gt;\u0026lt;p lang=\"fr\" dir=\"ltr\"\u0026gt;« Un champ de maïs classique à gauche, un champ de maïs \u0026lt;a href=\"https://twitter.com/hashtag/ogm?src=hash\u0026amp;ref_src=twsrc%5Etfw\"\u0026gt;#ogm\u0026lt;/a\u0026gt; BT à droite. Attaque de chenille légionnaire. Pas de traitement insecticide. Un exemple de l’utilité de la technologie OGM à montrer à ceux qui diabolisent les progrès de l%27agriculture ». \u0026lt;a href=\"https://twitter.com/hashtag/agriculture?src=hash\u0026amp;ref_src=twsrc%5Etfw\"\u0026gt;#agriculture\u0026lt;/a\u0026gt; \u0026lt;a href=\"https://twitter.com/hashtag/agro%C3%A9cologie?src=hash\u0026amp;ref_src=twsrc%5Etfw\"\u0026gt;#agroécologie\u0026lt;/a\u0026gt; \u0026lt;a href=\"https://t.co/YBxaZVe5Mc\"\u0026gt;https://t.co/YBxaZVe5Mc\u0026lt;/a\u0026gt;\u0026lt;/p\u0026gt;— Mac Lesggy (@MacLesggy) \u0026lt;a href=\"https://twitter.com/MacLesggy/status/1303386697070186496?ref_src=twsrc%5Etfw\"\u0026gt;September 8, 2020\u0026lt;/a\u0026gt;\u0026lt;/blockquote\u0026gt;||data-pangea-embed::\"true\"","DefaultValue":"","HtmlEncode":false,"Type":"HTML"}],
isMobile:true
});
</script>
<div class="snippetLoading twitterSnippet"></div>
<script type="text/javascript">
(function (d) {
var userInput = Infographics.Param["embed_html"],
thisSnippet = (d.getElementsByClassName ? d.getElementsByClassName("twitterSnippet") : d.querySelectorAll(".twitterSnippet"))[0],
render = function () {
var madeDiv, bquote, sId = "twitterAPIForSnippet";
try {
madeDiv = document.createElement("div");
madeDiv.innerHTML = userInput;
} catch (e) {
thisSnippet.innerHTML = "Twitter Embed Code is invalid or incomplete.";
return;
}
bquote = madeDiv.childNodes[0];
if (bquote.tagName.toLowerCase() === "blockquote" && bquote.className.indexOf("twitter") !== -1) { //remove everything except paragraphs and links
var all = bquote.getElementsByTagName("*");
for (var i = all.length - 1; i >= 0; i--) {
var elm = all[i];
var tag = elm.tagName.toLowerCase();
if (tag !== "a" && tag !== "p")
all[i].parentNode.removeChild(all[i]);
}
} else {
thisSnippet.innerHTML = "Twitter Embed Code does not contain proper Twitter blockquote.";
return;
}
if (!d.getElementById(sId)) { //async request Twitter API
var js, firstJs = d.getElementsByTagName("script")[0];
js = d.createElement("script");
js.id = sId;
js.src = "//platform.twitter.com/widgets.js";
firstJs.parentNode.insertBefore(js, firstJs);
}
thisSnippet.parentNode.style.width = "100%";
thisSnippet.appendChild(bquote);
if (window.twttr && window.twttr.widgets) {
window.twttr.widgets.load();
window.twttr.events.bind("rendered", function (e) {
//fix twitter bug rendering multiple embeds per tweet. Can be deleted after Twitter fix the issue
if (e.target) {
var par = e.target.parentElement;
if (par && par.className === "twitterSnippetProcessed" &&
e.target.previousSibling && e.target.previousSibling.nodeName.toLowerCase() === "iframe") {
//this is duplicate embed, delete it
par.removeChild(e.target);
}
}
});
}
};
thisSnippet.className = "twitterSnippetProcessed";
if (d.readyState === "uninitialized" || d.readyState === "loading")
window.addEventListener("load", render);
else //liveblog, ajax
render();
})(document);
</script>
</div>
</div>
<p> </p>
<p><strong>Besoins de nouvelles variétés </strong></p>
<p>Au-delà des recommandations qu'il fait à la population pour combattre l'invasion de cette larve de papillon, M. Mateso recommande à l'Etat congolais de trouver les voies et moyens de fournir à la population agricole de Rutshuru et des autres territoires de nouvelles variétés de semences de maïs capables de résister à cette chenille légionnaire qui dévaste de vastes étendues de champs dans le territoire.</p>
<p><em>&quot;C'est une alerte que nous lançons aux autorités pour qu'il y ait de la recherche parce qu'il y a des centres de recherche agronomique, il doit y avoir de nouvelles variétés, des variétés qui peuvent résister à l'attaque, des variétés qui peuvent, n'est-ce pas, améliorer la production dans la zone qui est le territoire de Rutshuru&quot;</em>, suggère-il.</p>
<p>À part le maïs, la chenille légionnaire attaque également le sorgho et le riz.</p><div data-owner-ct="Article" data-inline="False">
<div class="media-block also-read">
<a class="img-wrap img-wrap--size-3 also-read__img" href="/a/fao-et-pam-pour-la-reconstruction-des-collectivites-devastees-du-kivu-en-rdc/4357817.html" title="La FAO et le PAM pour la reconstruction des collectivités dévastées du Kivu en RDC">
<span class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/3640A848-4436-4E7B-9BE2-9CE28E3B47EC_w100_r1.jpg" alt="Foire commerciale organis&#233;e par des Ong internationales pour relancer l&#39;activit&#233; &#233;conomique &#224; Komanda, Ituri, RDC, 27 janvier 2016.">
</noscript>
<img data-src="https://gdb.voanews.com/3640A848-4436-4E7B-9BE2-9CE28E3B47EC_w100_r1.jpg" alt="Foire commerciale organis&#233;e par des Ong internationales pour relancer l&#39;activit&#233; &#233;conomique &#224; Komanda, Ituri, RDC, 27 janvier 2016." />
</span>
</a> <div class="media-block__content also-read__body also-read__body--h">
<a href="/a/fao-et-pam-pour-la-reconstruction-des-collectivites-devastees-du-kivu-en-rdc/4357817.html" title="La FAO et le PAM pour la reconstruction des collectivités dévastées du Kivu en RDC">
<span class="also-read__text--label">
Lire aussi :
</span>
<h4 class="media-block__title media-block__title--size-3 also-read__text p-0">
La FAO et le PAM pour la reconstruction des collectivit&#233;s d&#233;vast&#233;es du Kivu en RDC
</h4>
</a>
</div>
</div>
</div>
<p> </p>
</div>
<ul>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">A lire aussi</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/6737756.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Les agronomes congolais s&#39;attaquent &#224; une chenille qui menace la production du ma&#239;s">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/BABE63BF-2E44-43C1-9939-C00549A14477_w100_r1.png" alt="Les agronomes congolais s&#39;attaquent &#224; une chenille qui menace la production du ma&#239;s" />
</noscript>
<img data-src="https://gdb.voanews.com/BABE63BF-2E44-43C1-9939-C00549A14477_w33_r1.png" src="" alt="Les agronomes congolais s&#39;attaquent &#224; une chenille qui menace la production du ma&#239;s" />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6737756.html">
<h4 class="media-block__title media-block__title--size-4" title="Les agronomes congolais s&#39;attaquent &#224; une chenille qui menace la production du ma&#239;s">
Les agronomes congolais s&#39;attaquent &#224; une chenille qui menace la production du ma&#239;s
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/rdc-agriculture-des-agriculteurs-congolais-optent-pour-l-urine-comme-fertilisant/6578436.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Des agriculteurs congolais optent pour l&#39;urine comme fertilisant">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/031a0000-0aff-0242-fca4-08da38d4d998_w100_r1.jpg" alt="Des agriculteurs congolais optent pour l&#39;urine comme fertilisant" />
</noscript>
<img data-src="https://gdb.voanews.com/031a0000-0aff-0242-fca4-08da38d4d998_w33_r1.jpg" src="" alt="Des agriculteurs congolais optent pour l&#39;urine comme fertilisant" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/rdc-agriculture-des-agriculteurs-congolais-optent-pour-l-urine-comme-fertilisant/6578436.html">
<h4 class="media-block__title media-block__title--size-4" title="Des agriculteurs congolais optent pour l&#39;urine comme fertilisant">
Des agriculteurs congolais optent pour l&#39;urine comme fertilisant
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/au-chevet-des-enfants-malnutris-du-kasa%C3%AF/5886092.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="&quot;La malnutrition est un fl&#233;au qui bat son plein au Kasa&#239;&quot;">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/BBD922CA-0342-4853-B750-1E222C7A3C58_w100_r1.jpg" alt="&quot;La malnutrition est un fl&#233;au qui bat son plein au Kasa&#239;&quot;" />
</noscript>
<img data-src="https://gdb.voanews.com/BBD922CA-0342-4853-B750-1E222C7A3C58_w33_r1.jpg" src="" alt="&quot;La malnutrition est un fl&#233;au qui bat son plein au Kasa&#239;&quot;" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/au-chevet-des-enfants-malnutris-du-kasa%C3%AF/5886092.html">
<h4 class="media-block__title media-block__title--size-4" title="&quot;La malnutrition est un fl&#233;au qui bat son plein au Kasa&#239;&quot;">
&quot;La malnutrition est un fl&#233;au qui bat son plein au Kasa&#239;&quot;
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/des-populations-victimes-d-inondations-attendent-toujours-l-aide-du-gouvernement/5189556.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Des populations victimes d&#39;inondations attendent toujours l&#39;aide du gouvernement">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/00417337-0BD8-476D-9A29-6E2C703FE0E5_w100_r1.jpg" alt="Des populations victimes d&#39;inondations attendent toujours l&#39;aide du gouvernement" />
</noscript>
<img data-src="https://gdb.voanews.com/00417337-0BD8-476D-9A29-6E2C703FE0E5_w33_r1.jpg" src="" alt="Des populations victimes d&#39;inondations attendent toujours l&#39;aide du gouvernement" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/des-populations-victimes-d-inondations-attendent-toujours-l-aide-du-gouvernement/5189556.html">
<h4 class="media-block__title media-block__title--size-4" title="Des populations victimes d&#39;inondations attendent toujours l&#39;aide du gouvernement">
Des populations victimes d&#39;inondations attendent toujours l&#39;aide du gouvernement
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/l-agriculture-laissee-a-l-abandon-s-invite-dans-la-campagne-electorale/4700439.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="L&#39;agriculture laiss&#233;e &#224; l&#39;abandon s&#39;invite dans la campagne &#233;lectorale">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/1CEA946B-1248-4D4C-B425-B98FCF9F91C8_cx0_cy10_cw0_w100_r1.jpg" alt="L&#39;agriculture laiss&#233;e &#224; l&#39;abandon s&#39;invite dans la campagne &#233;lectorale" />
</noscript>
<img data-src="https://gdb.voanews.com/1CEA946B-1248-4D4C-B425-B98FCF9F91C8_cx0_cy10_cw0_w33_r1.jpg" src="" alt="L&#39;agriculture laiss&#233;e &#224; l&#39;abandon s&#39;invite dans la campagne &#233;lectorale" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/l-agriculture-laissee-a-l-abandon-s-invite-dans-la-campagne-electorale/4700439.html">
<h4 class="media-block__title media-block__title--size-4" title="L&#39;agriculture laiss&#233;e &#224; l&#39;abandon s&#39;invite dans la campagne &#233;lectorale">
L&#39;agriculture laiss&#233;e &#224; l&#39;abandon s&#39;invite dans la campagne &#233;lectorale
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/des-fermiers-d%C3%A9noncent-leur-%C3%A9viction-violente-pour-l-extension-d-un-parc-en-rdc-/4470585.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Des fermiers d&#233;noncent leur &#233;viction violente pour l&#39;extension d&#39;un parc en RDC ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/C51F3334-3013-4BDA-BEAF-45F4F496C27E_cx0_cy10_cw0_w100_r1.jpg" alt="Des fermiers d&#233;noncent leur &#233;viction violente pour l&#39;extension d&#39;un parc en RDC " />
</noscript>
<img data-src="https://gdb.voanews.com/C51F3334-3013-4BDA-BEAF-45F4F496C27E_cx0_cy10_cw0_w33_r1.jpg" src="" alt="Des fermiers d&#233;noncent leur &#233;viction violente pour l&#39;extension d&#39;un parc en RDC " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/des-fermiers-d%C3%A9noncent-leur-%C3%A9viction-violente-pour-l-extension-d-un-parc-en-rdc-/4470585.html">
<h4 class="media-block__title media-block__title--size-4" title="Des fermiers d&#233;noncent leur &#233;viction violente pour l&#39;extension d&#39;un parc en RDC ">
Des fermiers d&#233;noncent leur &#233;viction violente pour l&#39;extension d&#39;un parc en RDC
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/insecurite-alimentaire-touche-gravement-ituri/4324600.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="La s&#233;curit&#233; alimentaire se d&#233;grade en Ituri">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/d1e65814-869f-4ca3-a5d0-bebf8754152e_tv_w100_r1.jpg" alt="La s&#233;curit&#233; alimentaire se d&#233;grade en Ituri" />
</noscript>
<img data-src="https://gdb.voanews.com/d1e65814-869f-4ca3-a5d0-bebf8754152e_tv_w33_r1.jpg" src="" alt="La s&#233;curit&#233; alimentaire se d&#233;grade en Ituri" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/insecurite-alimentaire-touche-gravement-ituri/4324600.html">
<h4 class="media-block__title media-block__title--size-4" title="La s&#233;curit&#233; alimentaire se d&#233;grade en Ituri">
La s&#233;curit&#233; alimentaire se d&#233;grade en Ituri
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Suivez-nous
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://chat.whatsapp.com/LlCKzDdly5W6zLMbpi2Q3b" title="Suivre sur Whatsapp" data-analytics-text="follow_on_whatsapp" class="btn btn--rounded js-social-btn btn-whatsapp visible-xs-inline-block visible-sm-inline-block" target="_blank" rel="noopener">
<span class="ico ico-whatsapp ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/VOAAfrique" title="Suivez-nous sur Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/VOAAfrique" title="Suivez nous sur Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/LaVoixdelAmeriqueVOA" title="Suivez-nous sur YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voaafrique" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
&#192; propos
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/7105.html" title="Qui sommes-nous?" >Qui sommes-nous?</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com/p/5739.html" title="Terms &amp; policy" target="_blank" rel="noopener">Terms &amp; policy</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voaafrique.com/p/5740.html" title="Flux RSS" >Flux RSS</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=239" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6755533",
"apiType": "1",
"isEmbedded": "0",
"culture": "fr",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voaafrique.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>